Photoshop: a Beginner’s course

by: Charina Ong
Centre for Development of Teaching and Learning
National University of Singapore
Table of Contents

About the Workshop ........................................................................................................1
Prerequisites ......................................................................................................................1
Workshop Objectives .......................................................................................................1
Getting Started ....................................................................................................................2
Photoshop Workspace .......................................................................................................2
Using the Palettes ..............................................................................................................3
Optimizing Photoshop ......................................................................................................3
  Memory Usage ...................................................................................................................3
  Setting the Scratch Disk ...............................................................................................3
  Adjusting the History States and Cache Levels ..............................................................4
  Freeing up Memory .........................................................................................................4

The Photoshop Tools .........................................................................................................5
Resolution and image size .................................................................................................6
Straightening and cropping an image ..................................................................................6
Working with Layers ..........................................................................................................7
Using the Layers panel ......................................................................................................7
Re-arranging Layers .........................................................................................................10
Changing the Opacity of a Layer ......................................................................................11
Duplicating a Layer and Changing the Blending Mode ......................................................12
Resizing and Rotating Layers .........................................................................................13
Applying Filter to a Layer ...............................................................................................14
Importing an Object to a New Layer ................................................................................15
Adding Text .......................................................................................................................16
  Applying Gradient to a layer ..........................................................................................17
  Applying Layer Style ....................................................................................................18

File Formats ........................................................................................................................20
Which Graphics file format is best to use when? .................................................................20
Flattening and Saving Files ..............................................................................................20
About the Workshop

This introductory workshop is intended for beginners with no prior knowledge of Photoshop. Participants will gain familiarity with Photoshop’s interface and tools; and become proficient with the selection tools and manipulating layers to create a simple photo montage.

Prerequisites

There is no prerequisite skill required for this workshop; however, it would be better if participants are familiar with basic editing commands.

Workshop Objectives

By the end of this workshop, each participant should be able to:

1. Navigate Photoshop’s workspace and tools
2. Change tool option settings
3. Understand image size and resolution
4. Combine photographs and text in separate layers
5. Use techniques to manipulate the objects inside the layers
6. Save proper file format for an artwork
Getting Started

Photoshop Workspace

The workspace consists of 5 main components including the application bar, tools panel, control panel, document window, and panels.

- **Application bar** contains a workspace switcher, menus, & other application controls.
- **Tools panel** contains tools for creating and editing images, artwork, page elements, etc.
- **Control panel** displays options for the currently selected tool. The Control panel is also known as the options bar in the earlier versions of Photoshop.
- **Document window** displays the active open file.
- **Panels** help you monitor and modify images. You can customize the panel locations in the workspace.
Using the Palettes
Palettes help you monitor and modify your work. You can customize the default palette arrangement in multiple ways:
- To hide or show all palettes, including the Tools and Control Panel, press Tab.
- To hide or show all palettes, except the Tools panel, press Shift + Tab.
- To move an entire palette group, drag its Title bar.
- To move a palette to another group, drag the Palette’s tab to that group.

Optimizing Photoshop

Memory Usage
The Memory usage is where we can set how much system memory Photoshop is allowed to use. Photoshop automatically assigns an amount of memory it will require. However, you can adjust the amount of memory by dragging the slider. Please keep in mind that there are other programs also running on your computer that will also require system memory.

Setting the Scratch Disk
A scratch disk in Photoshop is similar to the virtual memory of your machine. For best performance, you should set the primary scratch disk to a defragmented hard drive that is not running the operating system and that has plenty of unused space and fast read/write speeds.

To set scratch disk preference:
1. Click Edit> Preferences> Performance.
2. Check the active box for the hard disk that you want to contain a scratch disk.
**Adjusting the History States and Cache Levels**

The history states control the number of undo's available. Increasing the number of history states will ultimately increase the amount of RAM Photoshop uses to manage the History palette.

To change the History states:
1. Click **Edit > Preferences > Performance**.
2. Use the slider to adjust the number of **History states**.

Photoshop uses image caching to redraw high-resolution images on-screen faster. With caching, Photoshop quickly updates a low-resolution version of an image as you edit it. The default Caching level is set to 6. Setting it to 1 means disabling caching; only the active screen image is cache. Setting the image cache higher than 4 improves the performance when working on larger images by redrawing them faster.

To adjust the Cache level setting:
1. Click **Edit > Preferences > Performance**.
2. Use the slider to adjust the **Cache level**.
3. Click **OK** and restart Photoshop.

**Freeing up Memory**

The Purge command lets you free memory used by the Undo command, the History palette, or the clipboard.

1. Click **Edit > Purge**, and choose the item type that you want to clear. If it is already empty, the item type is dimmed.

The Purge command permanently clears from the operation stored by the command or buffer and therefore cannot be undone. Please use this command when the amount of information in memory is so large that Photoshop performance is affected.
The Photoshop Tools

When you start Photoshop, the Tools panel appears at the left of the screen. Some tools have options that appear in the control panel. These include tools that let you use type, select, paint, draw, edit, move, annotate and view images.

You can expand some tools to show hidden tools beneath them. A small triangle at the lower right of the tool icon signals the presence of hidden tools.

You can view information about a tool by positioning the pointer over it. The name of the tool appears in a tool tip below the pointer.

Open the images under PS-tools folder while exploring the functions of each tool in Photoshop. To undo the changes you made, open the History panel (Window> History) to return to the previous actions you have made.
Resolution and image size

Resolution refers to the number of small squares known as pixels that describe an image and establish its detail. Resolution is determined by the number of pixels along the width and height of an image. The higher the resolution, the better quality you get.

Recommended image resolution:
- Web/Presentation - 72 to 96dpi
- Print - 200 to 300 dpi

To check the image resolution:
1. Click Image > Image Size.

Straightening and cropping an image

Some of the most common issues we encounter when scanning an image include how to straighten, resize, or enhance the colour of an image. Photoshop allows you to manage all these using simple tools.

The Ruler tool measures the distance and angle between two points in your image and displays the information in the Options bar and Info panel. This tool is best used when you need to straighten crooked images.

The Crop tool allows you to trim and scale an image.

To straighten an image:
1. Click File > Open, and then look for the file chart.psd.
2. From the toolbox, hold down on the Eye dropper tool and select the Ruler tool.
3. Draw a line from edge to edge of the image and click Straighten button in the Control panel. The image is now straightened with white background.
To crop an image:
1. Select the **Crop** tool from the toolbox.
2. Draw a rectangular shape around the image that you want to capture and hit **Enter**. This will now remove the white background.

3. Click **File > Save**.

**Working with Layers**

Working with layers is similar to placing portions of a drawing on sheets of acetate. Individual sheets of acetate may be edited, repositioned, and deleted without affecting the other sheets, and when the sheers are stacked, the entire drawing is visible.

**Using the Layers panel**

The Layers panel lists all the layers in an image, displaying the layer names and thumbnails of the content on each layer. You can use the Layers panel to hide, view, reposition, delete, rename, and merge layers. The layer thumbnails are automatically updated as you edit the layers.

1. Open **exercise1.psd**.
2. Locate the Layers panel. (**Windows > Layers**) It displays five objects in separate layers: Postage, Hawaii, Flower, Pineapple, and Background.
3. Select the **Background** layer to make it active. Notice the layer thumbnail and the icons on the Background layer level:
   - The lock icon 💠 indicates that the layer is protected.
   - The eye icon 👀 indicates that the layer is visible in the image window. If you click the eye, the image window no longer displays that layer.
4. To add a photo of the beach to the postcard, click **File > Open** and locate the file **Beach.psd**.
5. When the image loads, double click on **Layer 1** and rename it to **beach**.
6. Click **Window > Arrange > 2 up vertical**.

![Layer Thumbnail and Icons](image)

7. Photoshop displays both images. Select **Beach.psd** image to make it active.
8. Select the **Move** tool 💼 and use it to drag the **Beach.psd** image onto the **exercise2.psd** image window.
9. The Beach layer is now added and it is placed between the Background and Pineapple layers. Photoshop always adds new layers directly above the selected layer.

10. To add a white border to the beach image (making it look like a photograph). Hide all the layers EXCEPT the beach layer by clicking the eye icon in the layers panel. The white Background and other objects in the image disappear, leaving only the beach image against a checkerboard Background. The checkerboard indicates transparent areas of the active layer.

11. Click **Layer** > **Layer Style** > **Stroke**.
12. Specify the following settings and then click **OK**.

**Re-arranging Layers**

The order in which the layers of an image are organized is called the **stacking order**. The stacking order determines how the image is viewed. You can change the order to make certain parts of the image appear in front of or behind other layers.

To rearrange the layers:

1. Make the **Postage, Hawaii, Flower, Pineapple** and **Background** layers visible by clicking the eye icon next to the layer names. Notice that the beach image is almost entirely blocked by images on other layers.
2. In the Layers panel, drag the **Beach** layer between the **Pineapple** and **Flower** layers. Notice that the Beach layer moves up one level in the stacking order, and the Beach image appears on top of the Pineapple and Background images, but under the Flower and Hawaii.

![Layers panel with Beach layer moved between Pineapple and Flower layers](image)

**Changing the Opacity of a Layer**

You can reduce the opacity of any layer to let other layers show through it. In this exercise, the postmark is too dark on the flower. We will edit the opacity of the postage layer to let the flower and other images show through.

To change the opacity of a layer:

1. Select the **Postage** layer, and then drag the slider of the **Opacity** box to **25%**. Notice that the postage layer becomes partially transparent, so you can see the other layers underneath.

![Layers panel with Opacity set to 25%](image)

2. Press **CTRL + S** to save the current changes made.
Duplicating a Layer and Changing the Blending Mode

Blending modes affect how the colour pixels on one layer blend with pixels in the layers underneath.

In this exercise, we will use blending modes to increase the intensity of the image on the pineapple layer so that it does not look so dull.

To duplicate a layer and change blending mode:

1. Click the eye icons next to the Hawaii, Flower, and Beach layers to hide them.
2. Right-click on the Pineapple layer and choose Duplicate Layer, then click OK. A layer called Pineapple copy appears above the pineapple layer in the Layers panel.

3. With the Pineapple copy layer selected, choose Overlay from the Blending Modes menu in the Layers panel. Notice that the pineapple looks more vibrant with deeper shadows and brighter highlights.

4. Select the Postage layer, and choose Multiply from the Blending Modes menu. Notice that the postmark becomes a little stronger.
5. Press **CTRL + S** to save the current changes made.

**Resizing and Rotating Layers**

To resize or transform a layer:

1. Click the eye icon beside the **Beach** layer to make it visible.
2. Make sure to select the **Beach** layer in the Layers panel, and then choose **Edit > Free Transform**. A Transform bounding box appears around the beach image. The bounding box has handles on each corner and each side.
3. Press **SHIFT** key as you drag a corner handle inward to scale the beach photo down by about 50%.
4. Position the pointer just outside one of the corner handles until it becomes a curved double arrow. Drag clockwise to rotate the beach image approximately **15 degrees**, and then hit **ENTER** key.

5. Click the eye icon beside the **Flower** layer to make it visible.
6. Select the **Move** tool from the Tools panel, and drag the Beach photo so that its corner is tucked neatly beneath the flower.
7. Press **CTRL + S** to save the current changes made.

**Applying Filter to a Layer**

Filters help you to apply different effects to enhance your design. In this exercise, we will be adding clouds/sky effect to your artwork.

To add a cloud/sky effect:
1. In the Layers panel, select the **Background** layer to make it active, and then click the **New Layer** button.
2. Double-click the name **Layer 1**, type **Clouds**, and hit **ENTER key** to rename the layer.
3. In the Tools panel, click the **Foreground Colour** swatch, select a sky blue colour from the Colour Picker (**R 48, G 138, and B 174**), and click **OK**.
4. Set the **Background Colour** to **white**.
5. Click **Filter > Render > Clouds**. Notice the clouds appear behind the image.
6. Press **CTRL + S** to save the current changes made.

**Importing an Object to a New Layer**

You can easily add a layer to an image by dragging an image file from the desktop or Explorer (Windows) or the Finder (Mac OS). In this exercise, we will add another flower to the postcard.

To add a new layer:
1. Select the **Pineapple copy** layer in the Layers panel to make it active.
2. From your **Desktop**, locate **Photoshop> layer techniques> Flower2.psd**. Drag this image to Photoshop window. Flower2 now appears on top of the Pineapple copy layer.
3. Position the flower2 layer on the lower left corner of the postcard, so that about half of the flower is visible, and then hit ENTER key.

Adding Text
Photoshop allows you to add and edit text easily into your artwork. You can also apply some text effects to enhance your design.

To add text:
1. Click the eye icon beside Hawaii layer to make it visible.
2. Click the Foreground Colour swatch in the Tools panel, and then select a shade of green in the Colour Picker. Click OK to close the Colour Picker dialog box.
3. Select the Horizontal Type tool in the Tools panel.
4. Open the Character panel by clicking Window>Character and use the following:
5. Type Island Paradise below the word HAWAII and then click the check (✓) button.
6. Use the Move tool to adjust the position of the text.

Applying Gradient to a layer

You can apply a colour gradient to all or part of a layer. In this exercise, we will apply gradient to the HAWAII text to make it more colourful.

1. Select the hawaii layer to make it active.
2. Right-click on the thumbnail in the hawaii layer, and choose Select Pixels. Notice that the text is now selected.

3. Click the Gradient tool in the Tools panel.
4. Click the Foreground colour swatch in the Tools panel, select a bright colour of orange in the Colour Picker, and click OK. Please sure that the Background colour is to white.
5. In the options bar, select the Linear Gradient.
6. In the options bar, Gradient Editor, select the Foreground to Background swatch and then click anywhere outside the gradient picker to close it.
7. Drag the Gradient tool from the bottom to the top of the letters.
8. Press **CTRL + D** to deselect.
9. Press **CTRL + S** to save the current changes made.

**Applying Layer Style**

You can enhance a layer by adding a shadow, stroke, satin sheen, or other special effect from a collection of automated and editable layer styles. These styles are easy to apply and link directly to the layer you specify.

To add drop shadow to the text:

1. Select the **island paradise** layer, and then choose **Layer > Layer Style > Drop Shadow**.
2. In the **Structure** area, select **Use Global Light**. Specify the following settings and click **OK**.

3. Press **ALT** key and drag the **Effects** line down onto the **Hawaii** layer. The Drop Shadow layer style is now applied to the Hawaii layer, using the same settings you applied to the Island Paradise layer.

4. Select the **Hawaii** layer in the Layers panel, click the **Add a Layer Style (fx)** button at the bottom of the panel, and choose **Stroke** from the pop-up menu.
5. In the **Structure** area of the Layer Styles dialog box, specify the following settings and then click **OK**:

![Image of Layer Styles dialog box with Structure area highlighted]

- **Same colour used in the Island Paradise text**

6. Select the **Flower** layer and choose **Layer > Layer Style > Drop Shadow**.

7. Change the following settings in the **Structure** area:

![Image of Layer Styles dialog box with Drop Shadow settings highlighted]

- **Select a fushia colour**

8. With the Layer Style dialog box still open, select **Satin** option on the left.

9. Apply the following settings and click **OK**.

![Image of Layer Styles dialog box with Satin settings highlighted]

10. Press **CTRL + S** to save the current changes made.
File Formats

Which Graphics file format is best to use when?

<table>
<thead>
<tr>
<th>File format</th>
<th>When to use it?</th>
</tr>
</thead>
<tbody>
<tr>
<td>PSD</td>
<td>If you want to keep a version that remains editable. It preserves layers, transparency, adjustment layers, masks, layer styles, blending modes, vector text and shapes, etc.</td>
</tr>
<tr>
<td>JPEG</td>
<td>JPEG is best for photos when you need to keep the file size small and don't mind giving up some quality for a significant reduction in size. JPEG is not suitable for images with text, large blocks of color, or simple shapes, because crisp lines will blur and colors can shift.</td>
</tr>
<tr>
<td>GIF</td>
<td>Use GIF for simple Web graphics with limited colors. Examples include buttons, charts or diagrams, cartoon-like drawing, banners, and text headings.</td>
</tr>
<tr>
<td>PNG</td>
<td>Use PNG when you need smaller file sizes with no loss in quality. You can also use this to save image with transparent background.</td>
</tr>
<tr>
<td>TIFF</td>
<td>TIFF is recommended for commercial printing. The file size will be large but the advantage is that it retains the quality of the image.</td>
</tr>
</tbody>
</table>

Flattening and Saving Files

When you finish editing all the layers in your image, you can merge or flatten layers to reduce the file size. Flattening combines all the layers into a single background layer. However, please keep in mind that you cannot edit layers once you have flattened them, so you should not flatten an image until you are certain that you are satisfied with all your design decisions. Rather than flattening your original PSD files, it is a good idea to save a copy of the file with its layers intact, in case you need to edit a layer later.

To appreciate what flattening does, notice the two numbers for the file size in the status bar at the bottom of the image window. The first number represents what the file size would be if you flattened the image. The second number represents the file size without flattening.
To save your file as a Photoshop document (PSD):

1. Click **File > Save as**.
2. Enter a filename, choose **Photoshop document (PSD)** in the file format and click **Save**. All the layers will be saved allowing you to make changes anytime.

To flatten your artwork:

1. Click **Layer > Flatten Image**. This compresses all your layers into one.
2. Click **File > Save as**.
3. Enter a filename, choose **JPEG (jpg)** in the file format and click **Save**.
4. Set the **Quality** to **12**, and then click **OK**.

---

**Tip:**

**JPEG, PNG, or GIF:** images are for the Web  
**TIFF:** images for print  
**PSD:** If you want to keep a version that remains editable

*** This completes the workshop on Photoshop: a Beginner’s course. ***

For your questions and clarifications about this course, please feel free to send an email to the facilitator at: charina.ong@nus.edu.sg. Thank you.