Formatting Theses and Papers using MS-Word

by: Charina Ong
Centre for Development of Teaching and Learning
National University of Singapore
# Table of Contents

About the Workshop .................................................................................................................................................. i

Workshop Objectives ............................................................................................................................................... i

Session Prerequisites ................................................................................................................................................ i

## Working with Styles .............................................................................................................................................. 1

*Applying Styles* ......................................................................................................................................................... 1
*Modifying Styles* ......................................................................................................................................................... 1
*Deleting Styles* .......................................................................................................................................................... 2
*Clearing All Formatting* ........................................................................................................................................... 3
*Creating Multi-Level Style* ...................................................................................................................................... 3
*Customizing a Style* ................................................................................................................................................... 5

## Working with Breaks .............................................................................................................................................. 6

*Inserting Page Break* .................................................................................................................................................. 6
*Inserting Section break* ............................................................................................................................................. 7
*Inserting Column Break* .......................................................................................................................................... 7

## Adding References .................................................................................................................................................. 8

*Citations* ................................................................................................................................................................... 8
*Bibliography* .............................................................................................................................................................. 8
*Footnote and End Note* .......................................................................................................................................... 8
*Tables and Figures* ................................................................................................................................................... 9

  *Labeling a Table* ..................................................................................................................................................... 9
  *Labeling a Figure* .................................................................................................................................................... 9

*Cross References* .................................................................................................................................................... 10

## Adding Headers and Footers ................................................................................................................................. 11

*Adding a Predefined Header or Footer* ..................................................................................................................... 11
*Editing Header and Footer* ..................................................................................................................................... 11

## Generating Table of Contents ............................................................................................................................... 12

## Generating List of Tables, Figures, and Equations ..................................................................................................... 14

## Converting Document to PDF ................................................................................................................................... 15

## Activity Sheet .......................................................................................................................................................... ii
About the Workshop

Any time a document exceeds a page or two in length, issues with formatting, layout and page numbering start to arise. This will greatly increase the chance of inconsistency especially when such content constantly gets updated.

This workshop explores the best method to format theses, research papers and reports using the advanced publishing features and automated functions in MS-Word.

Workshop Objectives

By the end of this workshop, participants should be able to:

- Know the common features of MS-Word to produce a research paper
- Identify student’s current practices in creating reports
- Introduce techniques to format theses, papers, and reports
- Apply proper pagination, styles, and automated Table of Contents

Session Prerequisites

In order to fully maximize the benefits of this workshop, participants are expected to have the following pre-requisite knowledge and skills:

- Formatting text and objects
- Basic Editing commands
- Familiarity with Office 2010
Working with Styles

Styles allow you to quickly format your text and tables in a consistent way. They reduce the time it takes to format a document and the time spent making changes.

By using a style, you can quickly and easily give your documents a consistent look. Styles allow you to apply complex formatting changes to text with a single click. In addition, styles offer an advantage when you revise document formats. When you change the formatting of a style, all paragraphs that are formatted with this style will automatically change to reflect the new formatting.

Applying Styles

You can apply a paragraph or a character style by selecting one from the Styles group.
1. Select the text you want to apply the style to.
2. From the Home tab, click on the arrow button  in the Styles group.
3. When the cursor hovers over a style, a preview of the style appears in the selected text.
4. Click the style you want to apply.

Modifying Styles

When you modify a style, all the text that has been formatted with that style is updated to reflect the changes you have made. Suppose that you finish a 35-page report with many subheadings formatted with a style called Heading 1 which includes 20pt, bold, Calibri, and centered alignment. Now, you decided that the format should be smaller and justified left. Simply modify the style to reflect the new formatting and all the text using this style will change.

To modify a style:
1. Access the Styles task pane.
2. Right click on the name of the style, and then select Modify.
3. In the Modify Style dialog box, make the desired changes, and click OK.
Deleting Styles

When you delete a custom style, Word applies the Normal style to all paragraphs formatted with that style. If you delete a character style you created, Word removes the style formats from any text that you applied that character style to.

1. Access the **Styles** task pane.
2. In the **Styles task** pane, right click on the name of the style that you want to delete, and select **Delete**. A confirmation dialog box appears.
3. To delete the style, click **Yes**. To cancel without deleting the style, click **No**.
**Clearing All Formatting**

There may be times when you want to clear all formatting from selected text or even an entire document. It may be that you are working with text from another source, or you just want to start fresh with unformatted text.

To clear all format:
1. Access the **Styles** task pane.
2. Select the text you want to remove the formatting from.
3. In the Styles task pane, select **Clear Formatting**. All formatting is removed from the selected text.

**Creating Multi-Level Style**

Multilevel lists or outline numbered lists provide a way to present more detailed information using a list. Microsoft Word allows you to change the format of your heading titles to make them indented as the subsections get lower and lower in the levels.

To create a multi-level style:
1. Highlight the main title, and choose **Heading 1** from the **Styles** menu.
2. Type “1." beside the title and hit **Enter** key. Notice that it now becomes a number bullet.
3. From the **Styles** menu, right click on **Heading 1** and choose **Update Heading 1 to match selection**.
4. Follow the same steps above to create multi levels for sub headings.
Customizing a Style

Create new styles allows you to define your own formatting characteristics. This new style will be added to the list of available styles in the Style Task pane of your document.

To create a style:
1. Access the Styles task pane.
2. Click New Style.
3. In the Name text box, type a name for the new style. All names are case sensitive, be sure to type the name exactly as you want it.
4. In the Style Type choose either Character or Paragraph.
5. In the Style Based on option, choose No spacing.
6. In the Formatting section, make the appropriate adjustments for your style.
7. Click the Format button below to make additional formatting selections. A list of formatting selections appears.
8. Select the attribute you want to change.
9. Click OK.
Working with Breaks

There are several types of break that you can use in when working with long documents.

**Inserting Page Break**

Page break is used to begin a new page or to ensure that a chosen piece of text will remain at the top of a new page regardless of how much text is typed or deleted in the pages before. For example, page breaks are used to ensure that each chapter title of a report or thesis begins on a new page. One common mistake people make is to use the Enter key on the keyboard repeatedly to make new chapters begin on new pages, but this usually leads to disaster when they start editing the document afterwards since the addition or removal of lines of text will move the headings lower down on the page or pull them onto a previous page.

To insert a Page Break:

1. From the **Page layout** tab and locate the **Page Setup** group.
2. Click on the **Breaks** button, and choose **Page**. This will force everything after the break in a new page.

**Tip:** A shortcut for inserting a page break is Ctrl + Enter.
Inserting Section break

Section break is used to divide documents up into sections and this allows each section to be formatted as a separate entity. For example, a report may require different parts like the cover page, table of contents, body, appendices. Sections can be as small as a paragraph or as big as the whole document.

When inserting a section break you can select which type of new section break you require:

- **Next page** starts the next section and breaks the page so that the new section starts at the top of the new page
- **Continuous** starts the new section on the same page without inserting a new page
- **Odd and Even pages** begin the new section on the next odd or even page, useful for new chapters if you will be printing on double sided paper and wish all chapters to start on one particular side.

To insert a section break:

1. From the Page layout tab and locate the Page Setup group.
2. Click on the Breaks button, and choose the section break that to you to apply.

Inserting Column Break

Column Break is used when you have more than one column set up on a page and you wish to move from one column to the next. This is useful when creating newsletters, brochures or other print materials.

To insert a column break:

1. Click the Page Layout, Columns, and specify how many columns you want to apply in your document.
2. From the Page layout tab, locate the Page Setup group.
3. Click on the Breaks button, and choose Column.
Adding References

MS-Word has great tools for adding resources and citations. Some of the useful ones include the list of citations, bibliography, footnote, end note, list of tables and figures, and cross references.

Citations

A citation is the way you tell your readers that certain material in your work came from another source. It also gives your readers the information necessary to find that source again including information about the author, the title of the work, the name and location of the company that published the source, the date it was published, and the page numbers of the material you are borrowing.

Citations are usually found in the bibliography, footnote, or end note of a document.

To add a new citation or source:
1. Click at the end of the sentence or phrase where you want to cite.
2. From the References tab, locate the Citations and Bibliography group, and click Insert Citation > Add New Source.
3. Select the type the source and fill in the information.
4. Click OK.

Bibliography

A bibliography is a list of sources, usually placed at the end of a document. You can automatically generate a bibliography based on the source information that you provide for the document. Each time you create a new source, the information is saved in your computer so that you can add and update it anytime.

To generate a bibliography page:
1. From the References tab, locate the Citations and Bibliography group, and click Bibliography.
2. Select Insert bibliography.

Footnote and End Note

Another way to cite your reference is using footnote or end note. Footnotes appear at the bottom of the page, while end notes appear at the end of the document.
To add a footnote:
1. Place your insertion point where you would like the reference to appear.
2. From the References tab, locate the Footnotes section, and click Insert Footnote or press Ctrl + Alt + F.

To add an endnote:
1. Place your insertion point where you would like the reference to appear
2. From the References tab, locate the Footnotes section, and click Insert Endnote or press Ctrl + Alt + D.

**Tables and Figures**

Managing a document containing numerous diagrams, tables, or figures is not an issue in MS-Word. You can update the numbering whenever there is an additional figure or table inserted and do cross referencing (e.g. “See Table 2”) in your document easily.

**Labeling a Table**

1. Select the table.
2. From the References tab, click Insert Caption.
3. Enter some text in the Caption box.
4. In the Label options, choose Table.
5. In the Position, specify whether you want to place the label.
6. Click OK.

![Caption dialog box]

**Labeling a Figure**

1. Select the image or diagram.
2. From the References tab, click Insert Caption.
3. Enter some text in the Caption box.
4. In the Label option, choose Figure.
5. In the Position option, specify whether you want to place the label.
6. Click OK.
**Cross References**

Cross-references are commonly used in indexes and within long documents to direct the reader’s attention to another part of the document, such as figures or related table. It can appear anywhere within the document and often take the form of (See Table 1).

To add a cross reference:
1. Position your cursor to where to want to insert a cross reference and type the word “See”.
2. From the References tab, click Cross-reference.
3. Choose a Reference Type.
4. Choose one from the listed caption displayed on screen.
5. Select an option from the **Insert Reference to** drop down list.
6. Click **Insert**. A link will be added to the text. When a user clicks on the text “see **Table 3**”, he/she will be directed to that object.
Adding Headers and Footers

Headers and footers are those little identifiers that run across the top and bottom of your document, providing important background information about it. They include such things as page numbers, dates, book or chapter titles, and author name. These small signposts improve the usability of your document, and they make it look professional.

**Adding a Predefined Header or Footer**

1. From the **Insert** tab, locate the **Header & Footer** group, and click **Header/Footer**.
2. Click the header or footer design that you want.

**Editing Header and Footer**

Notice that when you insert text or objects in the header or footer area, it appears in all pages of the document. This is because the **Link to Previous** button is activated. You must remove this link if you want the page number to appear only on the content, not including the title page, table of contents, list of figures, abstract, and bibliography.

To create different headers and footers in the document:

1. Double click on the **Header or Footer** area of your document.
2. In the **Header and Footer Tools** tab, locate **Navigation**, and click **Next section**. This will bring you to the different sections of your document.
3. Disable the **Link to Previous** button of the following sections:
   - Table of Contents
   - Abstract
   - Introduction (or the main content of your report)
   - Bibliography
4. In the Table of Contents section, do the following:
   - Type **Table of Contents** in the **Header**.
   - Remove the page number in the **Footer** by pressing **Delete** key.
5. In the **Abstract** section, keep the space in the header and footer empty.
6. In the main document section, do the following:
   a. Type the title of your report in the **Header**.
   b. In the **Footer**, click **Insert Page Number**.
   c. To make sure the page number is accurate according to the page number that will appear, locate **Header and Footer Tools** tab, click **Page Number**, and select **Format Page Numbers**.
   d. In the **Page numbering** section, select **Start at**, and type **1**.
7. Click **Close Header and Footer**.
Generating Table of Contents

Tables of contents help readers navigate the basic structure of a document. To simplify your document production process, MS-Word automates the generation of a table of contents. This feature allows you to easily and efficiently generate and update a table of contents.

To insert a table of contents:
1. Click where you want to insert the table of contents. This is usually placed after the title page.
2. From the References tab, locate the Table of Contents group, and click Insert Table of Contents.
3. Make sure Show page numbers, Right align page numbers, and Use hyperlink options are all checked.
4. Choose a Tab leader from the list.
5. Choose a style in the Formats list. A preview of each format will be displayed.
6. In the Show Levels option, indicate the numbers of heading styles used in the document.
7. To add additional headings into the list, click the Options button and select the name of the style you created.
8. Click OK.
To modify the default style used in the table of contents:
1. In the **Table of Contents** dialog box, click **Modify**.
2. Choose a style to edit, and click **Modify**.
3. Specify the changes and click **OK**.

![Styles: TOC 1 = Heading 1
TOC2 = Heading 2
TOC3 = Heading 3](image)

If you change the page numbers or headings in a document containing a table of contents, you have the option of updating the table of contents to reflect those changes.

To update the table of contents:
1. Right click on the Table of Contents MS-Word has generated, and select **Update Table**.
2. Specify how you want your TOC to be updated. If only page numbers have changed in the document, select **Update page numbers only**; if headings have changed, select **Update entire table**.
3. Click **OK**.
Generating List of Tables, Figures, and Equations

To insert a list of tables/figures:

1. Click where you want to insert the list of tables/figures. This is usually placed after the Table of Contents.
2. From the References tab, click Insert Table of Figures.
3. Make sure Show page numbers, Right align page numbers, and Use hyperlink options are all checked.
4. From the Caption Label list, choose either Table or Figure.

5. Click OK.

List of Tables

Table 1 Participation of the member’s Group during the entire task ................................. 9
Table 2 Interaction intensity during the different problem solving stages .......................... 9
Table 3 Time spent in the different problem solving stages .............................................. 10
Converting Document to PDF

The Portable Document Format (PDF) file format is commonly used to share Word documents among readers who might not have Word application installed on their computers. The format preserves a document’s layout and prevents editing in Word.

To save the document to PDF:
1. Click File > Save as Adobe PDF.
2. Acrobat PDF maker message box appears on screen asking if you want to convert your document to PDF.
3. Click Yes.
4. Enter a filename and click Save.
5. A PDF version of the file appears on screen.
Activity Sheet

Scenario

You are a graduating student. Your documentation has been checked by a panel of faculty members and you have been informed of the necessary revisions. You submitted your work, but upon final checking, one panelist points out that you missed some of the required revisions.

You are given just an hour by the panelist to complete the revisions, adjust the page numbering, and update the Table of Contents. Your document is approximately 60 pages in length.

Form a group of four and discuss how to format the document in such a way that would allow you to:

1. Make rapid formatting changes across your document
2. Update pagination and other chapter-related information
3. Update your Table of Contents rapidly