Increasing Productivity and Collaboration with Google Docs

Charina Ong
Educational Technologist
charina.ong@nus.edu.sg
# Table of Contents

About the Workshop.........................................................................................................................i

Workshop Objectives........................................................................................................................i

Session Prerequisites..........................................................................................................................i

Google Apps .....................................................................................................................................1
Creating a Google Account..................................................................................................................1

Google Docs ......................................................................................................................................2
Creating a document ..........................................................................................................................2
Editing and formatting your document .............................................................................................2
  Inserting images ..............................................................................................................................2
  Adding a table ...............................................................................................................................3
  Adding a link .................................................................................................................................4
Setting margins, page size, orientation, and background colour ......................................................5
Printing a document ........................................................................................................................5
Sharing a document ..........................................................................................................................6
  Sharing Settings ...........................................................................................................................7
Collaborating on a document ..........................................................................................................8
  Collaborate with simultaneous edits ...........................................................................................8
  Collaborating using comments .....................................................................................................8
Emailing a copy of your document ....................................................................................................9
Publishing document as a web page ..................................................................................................10

Google Forms.....................................................................................................................................11
Creating and sending a Google form ...............................................................................................11
  Adding items and questions to a form .........................................................................................11
  Splitting questions into multiple pages .......................................................................................12
  Editing a form question ...............................................................................................................12
Sending out the form .....................................................................................................................13
  Sending out the form ....................................................................................................................13
Collecting and viewing form responses ..........................................................................................13

Google Calendar ...............................................................................................................................14
Adding a calendar entry ...................................................................................................................14
Deleting a calendar entry ................................................................................................................15
Categorizing events using colours .................................................................................................15
Adding email, SMS, and pop-up reminders ..................................................................................16
Using SMS notifications ................................................................................................................17
  Registering mobile phone for SMS with Google Calendar .........................................................17
Creating an event with SMS notification ....................................................................................17
Disabling SMS notification feature .............................................................................................18
Synching your MS-Outlook account and your Calendar ...............................................................19
About the Workshop

Boost your productivity with Google docs, an online office suite that allows you to create, edit, share, and publish documents, presentations, and spreadsheets. Because everything is stored and modified on the web, Google docs make it easy to collaborate with peers. This workshop will take you through the process of sharing documents and presentations with peers, either as an editor or a reviewer. It will also cover the use of Google forms, and calendar.

Workshop Objectives

By the end of this workshop, participants should be able to:
1. Use Google Docs to create and share documents and presentations with peers
2. Use Google forms to help you plan events, send a survey, or collect other information
3. Use Google calendar to organize and manage schedule
4. Synchronize MS-Outlook with your Google Calendar

Session Prerequisites

In order to fully maximize the benefits of this workshop, participants are expected to have the following pre-requisite knowledge and skills:

- Basic computing skills
- Internet surfing skills
Google Apps

Google Apps is a suite of Google applications that brings together essential services that you need such as Email, Google Docs, Google Calendar, and more.

Creating a Google Account

1. Create a Google Account at [http://docs.google.com](http://docs.google.com). Please note that this is not the same as Gmail.

2. Enter required information and then click I accept. Create my account.
Increasing Productivity and Collaboration with Google docs
Charina Ong
Educational Technologist
Centre for Development of Teaching and Learning

**Google Docs**
Google Docs allows users to collaborate on documents, spreadsheets, or presentations with others without having to email that document back and forth.

**Creating a document**
1. Log-in to your Google account.
2. To create a new document, click *Create New*, and select the type of document you want to make.
3. Alternatively, you can upload existing document from your desktop by clicking *Upload*.
4. To rename a document, click on the title "**Untitled document**" or the name you have provided when you first created it.

**Editing and formatting your document**
There are many ways to edit your document with the edit toolbar. You can use the formatting toolbar to apply different formatting to your document such as text, bullets, paragraph alignment, styles, etc.

You can also add different elements into your document such as images, tables, links, etc.
Inserting images

1. Click Insert > Image.

2. Choose an image from your computer or from the web (via URL). Once your image is added, you can remove or resize it at any time.
   - To remove an image, select it, right-click (or click Edit), and choose Cut:
   - To resize an image, select it and then pull one selection handle. Use a corner handle to proportionally resize its dimension:
**Adding a table**
Tables are a great way to organize information in your document. To add a table:

1. Click **Table > Insert table** and point at the number of rows and columns you want:

   ![Insert Table Window]

2. To apply colour to the heading, select the first row. Click **Table > Table properties**, and then specify the cell background colour.

   ![Table with Colours]

**Adding a link**
1. Select the text (or an image) where you want the link to be displayed.
2. Click the link icon in the formatting toolbar.

3. Type the URL and click **OK**.

   ![Edit Link Window]

   **Tip:** You can test the link before you insert it. Please make sure you provide the correct URL.
**Setting margins, page size, orientation, and background colour**

1. Click **File > Page setup**.

![Page setup](image)

2. Specify the page orientation, page size, colour, and margins for your document and then click **OK**.

**Printing a document**

1. To print a document, click **File > Print**. A PDF version of your document will appear with the following options:

![Print](image)

2. Specify the printing settings that you want and then click **Print**.
**Sharing a document**

1. To share a document with peers, click the **Share** button located at the top right of the page.
2. To specify who can view the document, click **Change**.

3. Choose a visibility option, and click **Save**.

4. To invite your peers to view and edit the document, enter their email addresses separated by commas and then set their permission level.

- **Can edit**: Collaborators can add and edit content in your document, or add comments.
- **Can comment**: Collaborators can add comments, but they can’t edit the content. (This option is available for standard text documents, but not for spreadsheets or presentations.)
- **Can view**: People can view your document, but they cannot edit it or add comments.
5. To send an email notification for this invitation, check **Notify people via email.** This will send a standard notification.
6. To add your own message, click **Add message.**
7. Click **Share & save.**

**Sharing Settings**
To see who has access to your document, including their permission levels:
1. Click the **Share** button. This will list down all the people you have shared your document with including the permission levels.

![Sharing settings](image)

To change the owner of the document:
1. Select the name of the person that you want to assign as the new document owner.
2. Click the drop-down arrow by their permission level and select **Is owner.**

![Sharing settings](image)

3. Click **Save.**
Collaborating on a document

With Google Docs, it is easy to collaborate on a document. After you share a document, you can work on it with your peers in real time, just as you would if you were sitting together. Depending on the permissions you grant, other people can update the document itself or, if it is a text document, use comments beside the document to discuss it.

Collaborate with simultaneous edits

Anyone with edit permission can make direct changes to a document.

If your peers can make changes at the same time as you, you can see the changes happen as they are made. Each person’s changes are marked by a cursor with a different color.

Collaborating using comments

Anyone who can edit or comment on a text document or presentation created with the new presentation editor can discuss it using comments that appear to the right of the document.

To comment on the document:

1. Select a section of text that you want to comment on.
2. Click Insert > Comment.
3. Type your feedback and click Comment. Your comments will appear on the right side of your document. You can click a comment to verify which section of text it refers to, or to contribute to the discussion. You can also edit or delete your own comments.
To resolve a comment and hide it:
1. When you are done with a discussion, select the comment and click Resolve.

**Tip:** The comment does not go away completely unless the person who initiated the discussion deletes it. You can see resolved comments by clicking Comments > Show comment stream. You can then re-open a comment if you think it needs more discussion.

---

**Emailing a copy of your document**

If you want to share your document in another format, such as Microsoft Word or PDF for a text document, you can email it as an attachment. This sends a copy of the document instead of sharing the original.

To email a copy of your document:
1. Click **File > Email as attachment**.
2. Choose a document format, and compose your message:
**Publishing document as a web page**

In addition to sharing a document, you can publish it as a web page. The published version is given a unique address and is a separate web page, so it is not affected by the visibility option you choose when you share the original document. Only users to whom you have shared the document can view or edit the original version, but anyone with the link to the published version can view that content.

Publishing lets you:

- Create an HTML version of a document that you can embed in blogs, Google Sites, and more.
- Show your document to large web audiences. Up to 50 people can view a Google Doc at a time, but a published web page has much higher limits.
- Publish a one-time snapshot of a living document.
- Publish individual sheets or cell selections in a Google Spreadsheet.

To publish a document:

1. Click **File > Publish to the Web**.
2. If you want to create a one-time snapshot of your document, deselect **Automatically republish when changes are made**. Keep this option selected if you want your published content to always match the latest version.
3. Click **Start publishing**.

Tip: Once you have published your document, you can stop publishing it or get its links at any time. Just click **File > Publish to the Web** again.
Google Forms
Google forms are a useful tool to help you plan events, send a survey, give students a quiz, or collect other information in an easy, streamlined way. A Google form is automatically connected to a spreadsheet with the same title. When you send or share a form, recipients' responses will automatically be collected in that spreadsheet.

Creating and sending a Google form
You can create and share a form from your Documents List or from any existing spreadsheet.

To create a form from your Documents List:
1. Click Create new > Form. The form you create will be connected to a spreadsheet of the same title that collects all of the responses. Responses will be collected in the first tab of this spreadsheet.
2. In the form template that opens, you can add any questions and options that you like.

To create a form from a Google spreadsheet:
1. Click the Tools drop-down menu, scroll to Form, and select Create a form. The form responses will be collected in the tab from which you create the form.
2. In the form template that opens, you can add any questions and options that you like.

Adding items and questions to a form
You can add different types of questions to your forms. This includes checkboxes, grid, drop-down lists with options, multiple choices, paragraph text which allow for long answers, and scale to ask your invitees to grade something in a scale from 1-5, for instance.

To add a question to a form:
1. Click Add item at the top of the editing page and choose a question item.
2. You can add section headers if you would like to divide your form in sections to make it easier to read and complete. Select Section header from the Add item drop-down menu.

3. Each section header can have a title, which appears in a larger font, and a section description.
Splitting questions into multiple pages
If you have created a long form, and would like to make it easier for your respondents to fill it out, you can add page breaks.

To split questions into multiple pages:
1. From the Add item drop-down menu, select Page break.

Tips:
- You can edit the confirmation message that people filling out your form see after submitting their responses.
  - Click the More actions drop-down menu at the top-right of the form, and select Edit confirmation.
- If you have edited a form and need to send it again, click the Edit and resend button in the lower-left corner of the Share tab.

Editing a form question
To edit an existing question:
1. Click the Edit button to the right of the question you want to edit.

To delete a question:
1. Click the Delete button to the right of the question you want to delete.

To duplicate a question:
1. Click the Duplicate button to the right of the question you want to duplicate.
**Applying a theme to a form**

Themes are a good way to personalize your form or make it more tailored to the recipients you are sending it to. However, please note that it is not possible to customize the background or formatting of a form.

To pick a theme for your form:
1. Click the Themes button at the top of the form and select a theme that matches the form that you have created.
2. Click **Apply**.

**Sending out the form**

When you have completed your form, you can now send it to respondents via email or by sharing the form on Google.

To send the form via email:
1. Open your form from your Documents List.
2. Click **Email this form** once you have finished adding your questions.
3. Add the email addresses of the people to whom you want to send this form.
4. Click **Send**.

To share a form on Google:
1. Open your form from your Documents List.
2. Click **Share** once you have finished adding your questions.
3. Browse your contacts and specify whom you would like to share your form, and add a comment (optional).
4. Click **Share**.

**Collecting and viewing form responses**

The form responses are collected in a spreadsheet. You can access form responses at any time by opening the spreadsheet from your Documents List. Please keep in mind that standard size limits for rows, cells, and columns apply to any spreadsheet associated with a form.

To see the spreadsheet with the form responses:
1. Click **See responses** at the top-right of the form and select **Spreadsheet**.
To stop accepting entries to the form:
1. Click the Form menu of your spreadsheet and deselect Accepting responses.

To quickly see how many users filled out a form and what their responses are:
1. From your spreadsheet, go to Form > Show summary to view it.

2. The response summary page opens in a new window.

**Google Calendar**

Google Calendar makes it easy to schedule meetings, appointments, classes, or events with specific start and end times. A 'calendar entry' is considered to be anything that you would add to your calendar - be it a 2 day conference, a 1 hour meeting, or a 3 hour dinner. You can schedule all of these things on Google Calendar, and even have entries overlap with each other.

1. To open Google Calendar, look at the top left corner from any Google Apps page.
2. Click the Calendar link.

**Adding a calendar entry**

1. Click on the day that you would like to create a new event.
2. Click on the time you want your entry to start.
3. Type the title and event time for your new event in the box.
4. Click Create Event to publish the event to your calendar immediately, or click Edit event details to add additional information.

5. You should now see the event appear on your calendar.
Deleting a calendar entry
1. To delete or remove an event from your calendar, simply click the event to display the event bubble.
2. Depending on your ownership of the calendar entry, you will see one of these link options:
   - **Remove from this calendar**: This option is only available for events that you are invited to and do not have permission to edit. Clicking this link will remove the event only from your calendar. The event will still exist on the calendars of other guests as well as the event organizer.
   - **Delete**: This option is only available for events that you have permission to edit. Clicking this link will remove the event from your calendar as well as the calendar of any invited guests. That is, the event will be completely deleted.

Categorizing events using colours
You can use colours to categorize different types of events.

To do this:
1. Click on an event, then click the colored square in the top left of the pop-up bubble and select a new color.
Adding email, SMS, and pop-up reminders

Google Calendar offers different options for receiving event reminders. You can choose to receive your event reminders via SMS messages, emails, or pop-ups within the web browser window of Google Calendar itself.

Setting notifications can be useful for a gentle due date reminder (set a few days before the due date calendar entry) or 15 minute reminder before meetings, giving you enough time to pack up your things and prepare your materials for your next class.

Customizing notifications in your calendar entry

To change the reminder for a particular event:
1. Click on an event.
2. Select the more details or edit event details link in the event bubble.
3. In the Reminders section, select the appropriate reminder method from the drop-down menu and enter the desired time.
4. Click Save. When you make changes to the reminder settings for events on your calendar, the changes will only apply to you.

To cancel a reminder for a particular event:
1. Click on the event.
2. Select more details or edit event details.
3. In the Reminders section click the "X" link next to the notification that you would like to cancel.
4. Click on Save.
Using SMS notifications
Google Calendar’s SMS notification feature allows you to conveniently check your calendar when you’re on the go.

Registering mobile phone for SMS with Google Calendar
To register your mobile phone with Google Calendar:

1. Click **Settings** at the top of any Google Calendar page, and then select the **Mobile Setup** tab.
2. Select **Singapore** from the **Country** drop-down menu.
3. Enter your mobile number in the **Phone number** field.
4. Click the **Send Verification Code** button. You will get a text message on your mobile.
5. Enter the code you received into the **Verification code** box and click **Finish setup**.

Creating an event with SMS notification

1. Select the date and time of the event on your calendar.
2. Enter an event title in the **What** box.
3. Click **Edit event**.
4. In the Reminders option, select **SMS** and the time you want to be notified.

![Google Calendar Reminders](image)

5. Click **Save**.

**Disabling SMS notification feature**

To disable Google Calendar’s SMS notification feature:

1. Click **Calendar Settings** > **Calendars**.
2. Click **Notifications**.
3. Uncheck the boxes in the **SMS** column in the 'Choose how you would like to be notified' section and click **Save**.

![Google Calendar SMS Notification Settings](image)
Synching your MS-Outlook account and your Calendar

Google Calendar Sync allows you to sync events between Google Calendar and Microsoft Outlook Calendar.

There are three types of sync options available between Google Calendar and Microsoft Outlook Calendar:

- **2-way sync**
  All events in your primary Google Calendar and your default Microsoft Outlook calendar are synced together. Once you have selected this option, any changes you make to events in either Google Calendar or Microsoft Outlook Calendar will be reflected in both applications.

  If you modify the same event multiple times in both applications, the most recent update will sync between Microsoft Outlook Calendar and Google Calendar. Additionally, if you delete an event in Microsoft Outlook Calendar or Google Calendar, this event also will be deleted when viewing the other application.

- **1-way: Google Calendar to Microsoft Outlook calendar**
  All events in your primary Google Calendar are added to your default Microsoft Outlook calendar. During subsequent sync cycles, any updates made to events in Google Calendar will be reflected in Microsoft Outlook Calendar as well.

  Please keep in mind that any events created or modified in Microsoft Outlook Calendar will not be reflected in Google Calendar.

- **1-way: Microsoft Outlook calendar to Google Calendar**
  All events in your default Microsoft Outlook calendar are added to your Google Calendar. During subsequent sync cycles, any updates made to events in Microsoft Outlook Calendar will be reflected in Google Calendar.

  Please keep in mind that any events created or modified in Google Calendar will not be reflected in Microsoft Outlook Calendar.

To sync your Outlook with your Google calendar:
1. Download and install [Google Calendar Sync](#).
2. Agree to the Terms of Service and finish installation.
3. Enter your email address and password.
4. For full synchronization, make sure **2-way synch** is selected under the **Sync Options**.
5. Optionally, change the interval for automatic synchronization under **Sync every _ minutes**.
6. Click **Save**.

To uninstall Google Calendar Sync from your computer:
1. Open the **Start** menu.
2. Select **Control Panel**.
3. Open **Add or Remove Programs**.
4. Locate Google Calendar Sync and click the **Remove** button.
5. Click **Uninstall** to confirm that you would like to remove Google Calendar Sync.