Designing a Poster using MS-PowerPoint
TABLE OF CONTENTS

Introduction ............................................................................................................... 3

Main components of a poster ..................................................................................... 3

Setting up your poster .............................................................................................. 5
  Setting up the document size ................................................................................... 5
  Configuring the grid and guides .............................................................................. 7
  Inserting the title bar ............................................................................................... 9
  Adding content (text and graphics) ........................................................................ 10
  Recommended type sizes ......................................................................................... 11

Packaging your poster ............................................................................................ 12

References ............................................................................................................... 14
Introduction

Posters are designed on such a way that they present data in a way that allow viewers to read and understand its content at their own pace. A poster is a scientific exhibit commonly used in conferences to showcase research work and can be used as valuable communication tools. It is critical that you are present at the poster venue to answer questions from readers as well as to encourage discussion and get feedback.

The purpose of poster could be:

- to showcase your project work
- to find collaborators for the project
- to find students
- to get ideas

Before you begin designing the poster, plan and organise your content into logical concept groups and have your graphs or charts ready. It is always better to begin the design process by making several small sketches on paper that reflect the scale and proportions of the final poster. When ordering and positioning the concept and other materials, be sure that they organised in such a way that it will be obvious and easy to follow. Also make sure the "look" of the poster is consistent with the professional quality of the material the poster presents.

Main components of a poster

Poster audience is usually categorised into three groups: (i) people who follow the work closely, (ii) those who work in the same area, probably not the same specialty, and (iii) those who work is not related but are curious on other work. To accommodate all of the three diverse groups, the poster should be: (a) brief but clearly structured (b) simple with the obvious central message, (c) easy to read and follow, and (d) eye-catching and aesthetically pleasing. If you find yourself having to explain the poster, then the poster is probably not well designed.

Listed below are the main components of a poster:

- **Title**
  The title could be the only thing that draws viewers to read on the poster, and hence a good title is one that is concise (1-2 lines max), specific and conveys the main message of your poster.

- **Author and affiliation**
  Authorship credit should be based on:
  o substantial contributions to conception and design, or acquisition of data, or analysis and interpretation of data;
  o drafting the article or revising it critically for important intellectual content; and
  o final approval of the version to be published.
The order of authors should be arranged as follows:
- Usually in order of the amount work done in the research
- First author is usually the person who did the most work
- Last author could be the person who generated the idea or person who did the least work

• Introduction
The introduction section is where you provide the relevant background of the topic for your study, and is important to state the specific research objective of the study or observation. Also indicate why your work is important or interesting (e.g., why is your research question interesting; what is so special about the experimental design employed)

• Materials and Methods
This section is where you describe the experimental method. Always provide brief, but essential details unless otherwise the method used is novel and/or unique. Where possible replace chunks of text with figures, tables, or flow charts

• Results
The results section is where you display the most important findings. Be sure to showcase your data in a manner that supports your hypothesis and is arranged in a logical sequence. Again, the usage of more figures, illustrations, charts, tables, images and/or photos will make the poster more compelling and easy to read.

• Conclusion
State whether your study supported your hypothesis and the relevance of your finding.

• Acknowledgements
Be sure to acknowledge all individuals who contributed but did not meet the criteria for authorship should be listed in the acknowledgments. For example, someone who provided only administrative or secretarial help, proofing help, help in the laboratory setup, financial support through grants.

• References
Minimize the number of references cited and avoid making errors in the citation (wrong article, incorrect year

• Further information
It would be a good idea to provide further information either by giving out short write up with contact details.
Setting up your poster

Creating a clear, inviting and attractive poster can be a challenge. Carefully consider how to organize your data. Plan ahead and allow time for changes and corrections. Then when you have conceptualised your poster: (A) set up the poster size and orientation in your PowerPoint, (B) add and manipulate text, graphics, tables, graphs, (C) package your work for transport, and (D) print on a plotter.

Setting up the document size

1. Start Microsoft PowerPoint. Choose Start > All Programs > Microsoft PowerPoint.

![Page Setup dialog box](image)

3. Under the **Slides sized for** drop-menu, choose **Custom**.

4. For the **Width**, from the drop-menu, choose or type **53 inches** and for the **Height** choose **44 inches**

![Page Setup dialog box](image)

5. Click **OK**, and now the document resizes accordingly.

6. Close the **slide pane** and **outline pane**.
Configuring the grid and guides

1. Choose View > Show > Grids and Guides. You can also right-click on the slide and select Grids and Guides. The Grids and Guides dialog box appears.

2. Under the Snap to, Check Snap objects to grid

3. Under the Grid Settings, set the spacing to 0.5 inches; and check the Display grid on screen.


5. Click OK, the grids and guides appear.

6. Change the layout to a Blank Layout.

7. To define the parameter of the poster, hold down the CTRL key, move your cursor to a guide, click and drag a new guide.
8. Create guides and align them to the edges so that together, they form the border (4 vertical and 4 horizontal guides)

9. Click, hold-on and drag a newly created horizontal guide at the 14’ and 15’ marks. This will be the header of the poster.

10. Create additional horizontal lines to read off at the 2’, 3’, 9’, 10’, and 21’ marks respectively. This will be the body of the poster.

11. Create vertical guides in at 8’, 9’, and 25’ marks both-sides respectively.

12. Choose **Design > Background > Background Styles**, and select the background of your choice from the available colours. Else if you wish to choose a different colour, then use the **Format background** to choose the colour.

13. Once the guidelines are created and the background selected, using the **Insert > Shape > Rectangle**, you can draw placeholders into them using the **Rectangle Tool**. The layout is illustrated below.
Inserting the title bar

Now that you have set out the grids, guides and background colour, you can draw placeholders for the title bar and the sections of the poster. The guides will guide your cursor so that you a perfect shape sits within the space delineated by the guides you set.

1. Using the Insert > Text Box, create a Title placeholder.
2. Similarly, create place holders for Author and Author Affiliations.
Adding content (text and graphics)

Create areas of text and graphics with tools from the Home and Insert tabs. Plotters do not print right to the edge of the paper, so remember to allow for a margin (minimum of 1 inch) when adding content to your poster.

Adding Text using the Text Box tool

1. Choose Insert > Text Box to create a text box and adjust it to your desired width.

2. Resize the box using the available handles on the edges of the text box. Use the extended green handle to rotate the text box. To move the text box, place your mouse over the text box frame until you see a double pointed cross, then left click and drag.

3. With your cursor inside the box, type the content and it will automatically adjust the length as you add text.

4. You can also copy and paste text. From the document copy the text you wish to use, then paste it in PowerPoint. The copied text will expand the text box to accommodate the length. Using the Paste Options from the drop down menu, you can change the formatting to that in the source document (Keep Source Formatting) or to use the formatting in your poster (Use Destination Theme).

5. If you want to change the text format, highlight the text and select the font, size or any formatting preferences from the Home tab.
Adding Images using the Picture tool

1. Choose **Insert > Picture**.
2. Locate the folder that contains the picture that you want to insert. Select the picture from the **Insert Picture** dialog box and click on Insert.
3. Images can also be resized, moved and rotated in the same manner as text boxes. The handles on the image corners can be used to resize an image while maintaining the original aspect ratio. Moving the center or side handles will distort the original shape.

Inserting Charts

1. Find and highlight the chart in Excel that you wish to copy, and then Paste it in PowerPoint.
2. You can also use **Insert > Chart** to insert the chart and then use data table to key in the data.
3. To move the chart, place your mouse over it until you see a double pointed cross, then left click and drag.

Recommended type sizes

<table>
<thead>
<tr>
<th>Description</th>
<th>Font Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>90-144</td>
</tr>
<tr>
<td>Author</td>
<td>70-90</td>
</tr>
<tr>
<td>Author Affiliations</td>
<td>50-70</td>
</tr>
<tr>
<td>Heading</td>
<td>30-90</td>
</tr>
<tr>
<td>Sub-heading</td>
<td>30-60</td>
</tr>
<tr>
<td>Text</td>
<td>20-30</td>
</tr>
</tbody>
</table>
Packaging your poster

It would be good for you to package the poster to ensure all images and fonts are included before bringing to the printer.

1. Choose **File > Save & Send > Package Presentation for CD > Package for CD**

2. Enter a name for the Package in the **Name the CD** box.
3. Click the Options button. Now make sure you have checked the **Linked files**, and **Embedded True Type Fonts** boxes.

![Options dialog box](image1.png)

4. Click **OK**.

5. Choose the **Copy to Folder** button.

![Package for CD dialog box](image2.png)

6. In the **Copy to folder** dialog box, uncheck the **Open folder when complete** box. Click the **Browse** button to choose the folder where you would like to save.

![Copy to Folder dialog box](image3.png)
7. Click on the OK button to include linked files in your package. Transfer this folder to a CD or memory stick and take it with you to the printers. Click the Close button.

8. You could also create a PDF file of your poster too and add it to your packaged poster folder. A PDF file is an easy way of ensuring that your design includes the fonts and images you used and the formatting you created.

References


2. Best Practices in Poster Design
   http://www.emich.edu/training/poster

3. Presentation Poster Good Practices
   http://www.emich.edu/training/poster/documents/posterdesign.pdf

4. Creating Effective Poster Presentations :: An Effective Poster
   http://www.ncsu.edu/project/posters/NewSite/index.html

5. Scientific Poster Design