Learning Photo Retouching techniques the simple way
# Table of Contents

- About the Workshop .................................................................................................... i
- Workshop Objectives ................................................................................................... i
- Getting Started ........................................................................................................... 1
  - Photoshop Workspace .............................................................................................. 1
  - Setting up the Preferences ....................................................................................... 2
  - Retouching Tools ...................................................................................................... 3
  - General steps in Retouching ..................................................................................... 3
  - Resolution and image size ....................................................................................... 4
  - Retouching Techniques ............................................................................................ 4
    - #1 Basic Colour Corrections ................................................................................... 4
      - Straightening and cropping image ......................................................................... 4
      - Adjusting the Tonal Range ................................................................................... 5
      - Removing Color Cast ........................................................................................... 6
      - Replacing colors in an image ................................................................................. 6
      - Adjusting Lightness with the Dodge Tool ............................................................... 8
      - Adjusting the saturation with the sponge tool ....................................................... 9
      - Applying Unsharp Mask filter ............................................................................... 10
      - Flattening the Image ........................................................................................... 10
    - #2 Getting Perfect Skin ......................................................................................... 11
      - Using the Healing Brush to cover up the blemishes .............................................. 11
      - Using the Cloning Stamp to copy the background ............................................... 12
      - Using the Patch Tool to take out eye bags ............................................................ 13
      - Using Filter effects to smoothen the skin ............................................................. 14
      - Sharpening the Image .......................................................................................... 16
    - #3 Correcting Red Eye ............................................................................................. 17
      - Eliminating Red eye on photos ............................................................................. 17
  - Self-Assessment ....................................................................................................... 18
About the Workshop

This workshop will focus on the Photoshop Retouching tools. Participants will get hands-on practice and learn practical tips and techniques to enhance photos such as fixing underexposed or overexposed images, improving composition, correcting flaws, and more.

Workshop Objectives

By the end of this workshop, participants should be able to:

- Understand image resolution and size
- Straighten and crop an image
- Correct problems in colour quality and tonal range created during the original photography or during image scanning
- Apply different retouching techniques to enhance the photo
- Sharpen the overall focus of the image
- Save an image file for use in a page layout program
Getting Started

Photoshop Workspace

The workspace consists of 5 main components: the **application bar**, **tools panel**, **control panel**, **document window**, and **panels**.

- **Application bar** contains a workspace switcher, menus, & other application controls.
- **Tools panel** contains tools for creating and editing images, artwork, page elements, etc.
- **Control panel** displays options for the currently selected tool. The Control panel is also known as the options bar in the earlier versions of Photoshop.
- **Document window** displays the active open file.
- **Panels** help you monitor and modify images. You can customize the panel locations in the workspace.
Setting up the Preferences

A good practice before you start is to configure the default settings of Photoshop. This allows you to work efficiently once you start working and editing your artwork.

By default, Photoshop only allows you to undo only once. However, you can use the History palette to go back to previous actions you have made. (Window> History) if you do not change the default settings of Photoshop, it can only recover the last 20 actions you have made but you can increase the number of your history states by setting your preferences.

To set up your preferences:

1. Click Edit > Preferences > Performance.
2. In the History States option, drag the slider to 250. This means that Photoshop will allow you to recover the actions you have made previously.
3. Click the other categories to change its current settings and then click OK when you are done.
Retouching Tools

The retouching tools let you modify your images to accomplish a variety of tasks such as improving composition, correcting distortions or flaws, creatively manipulating picture elements, adding or removing items, sharpening or blurring, and a lot more. Below is a summary of tools that you can use to enhance an image effectively:

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spot Healing Brush</td>
<td>Removes blemishes and objects</td>
</tr>
<tr>
<td>Healing Brush</td>
<td>Paints with a sample or pattern to repair imperfections in an image</td>
</tr>
<tr>
<td>Patch tool</td>
<td>Repairs imperfections in a selected area of an image using a sample or pattern</td>
</tr>
<tr>
<td>Red Eye tool</td>
<td>Removes the red reflection caused by a flash</td>
</tr>
<tr>
<td>Clone Stamp</td>
<td>Paints with a sample of an image</td>
</tr>
<tr>
<td>Pattern Stamp</td>
<td>Paints with part of an image as a pattern</td>
</tr>
<tr>
<td>Eraser</td>
<td>Erases pixels and restores parts of an image to a previously saved state</td>
</tr>
<tr>
<td>Background Eraser</td>
<td>Erases areas to transparency by dragging</td>
</tr>
<tr>
<td>Magic Eraser</td>
<td>Erases solid-coloured areas to transparency with a single click</td>
</tr>
<tr>
<td>Blur tool</td>
<td>Blurs solid-coloured areas to transparency in an image</td>
</tr>
<tr>
<td>Sharpen tool</td>
<td>Sharpens soft edges in an image</td>
</tr>
<tr>
<td>Smudge tool</td>
<td>Pushes pixel data around in an image</td>
</tr>
<tr>
<td>Dodge tool</td>
<td>Lightens areas in an image</td>
</tr>
<tr>
<td>Burn tool</td>
<td>Darkens areas in an image</td>
</tr>
<tr>
<td>Sponge tool</td>
<td>Changes the colour saturation of an area</td>
</tr>
</tbody>
</table>

General steps in Retouching

1. Duplicate the original image or scan. (Always work in a copy of the image file so that you can recover the original later if necessary.)
2. Check the scan quality and make sure that the resolution is appropriate for the way you will use the image.
3. Crop the image to its final size and orientation.
4. Repair flaws in scans of damaged photographs such as rips, dust, or stains.
5. Adjust the overall contrast or tonal range of the image.
6. Remove any colour casts.
7. Adjust the colour and tone in specific parts of the image to bring out highlights, midtones, shadows, and desaturated colours.
8. Sharpen the overall focus of the image.
Resolution and image size

The first step in retouching a photograph is to make sure that the image has a correct resolution. Resolution refers to the number of small squares known as pixels that describe an image and establish its detail. Resolution is determined by pixel dimensions, or the number of pixels along the width and height of an image.

To check the image resolution:
1. Click **Image > Image Size**.

Retouching Techniques

#1 Basic Colour Corrections

**Straightening and cropping image**

The Ruler tool measures the distance and angle between two points in your image and displays that info in the Options bar and Info panel. This is normally used to straighten crooked images.

The Crop tool allows you to trim and scale the photograph. You can decide whether to delete or discard the area outside of a rectangular selection, or whether to hide the area outside of the selection.

To straighten the image:
1. Click **File > Open**, and then look for the file **exercise1.psd**.
2. From the toolbox, hold down on the Eye dropper tool and select the **Ruler** tool.
3. Draw a line from edge to edge of the image and click **Straighten**.
To crop an image:
1. Select the Crop tool from the toolbox.
2. In the tool’s options bar, enter the dimensions of the finished image. (2” x 3”)
3. Draw a marquee around the image. Do not worry about whether or not the entire image is included.

4. Press Enter. The image is now cropped, and straightened.
5. Rename the layer as cropped.
6. Click File> Save as. Provide a filename such as exercise1_edited.
7. Choose Photoshop document (PSD) in the format option, and click Save.

Adjusting the Tonal Range

The tonal range of an image represents the amount of contrast or detail in the image and is determined by the image’s distribution of pixels, ranging from the darkest pixels (black) to the lightest pixels (white).

To adjust the tonal range:
1. Duplicate the cropped layer and name it as colour.
2. Click Image> Adjustments> Levels.
3. The histogram will display 3 triangles: The left (black) triangle represents the shadows, the middle (gray) triangle represents the midtones and the right (white triangle) represents the highlights.
4. In the Levels dialog box, drag the left triangle to the right to the point where the histogram indicates that the darkest colors begin.
5. Drag the right triangle to the left to the point where the histogram indicates that the lightest colors begin.
6. Drag the middle triangle a short distance toward the left side to lighten the midtones.
7. When the image looks good to you, click OK to apply the changes.
8. Press CTRL + S to save the current changes made.

**Removing Color Cast**

Some images contain color cast which may occur during scanning or which may have existed in the original image.

To remove color cast:
1. Click Image> Adjustments> Auto Color. The red color cast is removed.
2. Press CTRL + S to save the current changes made.

**Replacing colors in an image**

With the Replace Color command, you can create temporary masks based on specific colors and then replace these colors. A mask isolates an area of an image, so that changes affect just the selected area and not the rest of the image.

The Replace Color dialog box contains options for adjusting the hue, saturation, and lightness components of the selection. Hue is the color, saturation is the purity of the color, and lightness is how much white or black is in the image.

To replace colors in an image:
1. Select the Rectangular Marquee tool, and draw a selection border around the yellow tulip in the left foreground of the image. Do not about making a perfect selection, nut be sure to include all parts of the yellow flower.

2. Click Image> Adjustments> Replace Color.
3. You can see the selection area displayed in black and 3 eyedropper tools in the **Replace Colour** dialog box. The first tool selects a colour; the second adds a colour to the sample; and the third removes a colour from the sample.

![Replace Colour dialog box](image)

4. Use the **eyedropper** tool and click anywhere in the yellow tulip in the image window to sample that color.

![Eye Dropper Tool](image)

5. Select the **eyedropper-plus** tool to add sample until the entire flower is selected and highlighted in the mask display.

6. Drag the **Fuzziness** slider to **45** to increase the tolerance level slightly. Fuzziness controls the degree to which related colors are included in the mask.

7. If the mask display includes any white areas that are not part of the tulip, select the **eyedropper-minus** tool and then click those areas to remove those stray pixels.

8. In the **Replace Color** dialog box, choose a color by dragging the **hue** slider. Adjust the color by changing the **saturation** and **lightness**. (We applied Hue: -40, Saturation: -10, Lightness: 0)

9. Click **OK** to apply changes.

10. Press **CTRL+D** to deselect.
**Adjusting Lightness with the Dodge Tool**

The dodge tool allows you to lighten the highlights and bring out the details of an image. The dodge tool is based on a traditional photographer’s method of holding back light during an exposure to lighten an area of the image.

**To adjust the lightness of an image:**
1. Duplicate the color layer and name it as **exposure**.
2. Select the **Dodge** tool from the toolbox.
3. In the tool options bar, do the following:
   - Select a fairly large feathered brush, about 27 pixels.
   - In the **Range** option, select **Highlights**.
   - Set 15% **Exposure**.
4. Using vertical strokes drag the dodge tool over the sculpture to bring out the details and remove the dullness.
5. Press **CTRL + S** to save the current changes made.
**Adjusting the saturation with the sponge tool**

Sponge tool allow you to saturate the color of an image. When you change the saturation of a color, you adjust its strength or purity.

**To adjust the saturation of an image:**
1. Duplicate exposure layer and name it as saturation (CTRL + J).
2. In the toolbox, select the **Sponge** tool hidden under the Dodge tool.
3. In the tool options bar, do the following settings:
   - Select a fairly large feathered brush, about 27 pixels.
   - In the **Mode** options, select **Saturate**.
   - Set 90% **Flow** to set the intensity of the saturation effect.
4. Drag the sponge back and forth over the tulips and leaves to increase the saturation. The more you drag over the area, the more saturated the color becomes.

5. Press **CTRL + S** to save the current changes made.

---

![Use the sponge tool to highlight the colors of the flowers and leaves](image-url)
**Applying Unsharp Mask filter**

The Unsharp mask filter adjusts the contrast of the edge detail and creates the illusion of a more focused image.

**To apply unsharp mask filter:**
1. Duplicate saturation layer and name it as **contrast**.
2. Click on **Filter > Sharpen > Unsharp Mask**.
3. Drag the **Amount** slider until the image is as sharp as you want (we used **62%**).
4. Drag the **Radius** slider to determine the number of pixels surrounding the edge pixels that will affect the sharpening. The higher the resolution, the higher the Radius setting should be. (We used **1.0 pixel**)
5. Optional: You can adjust the **Threshold** slider. This determines how different the sharpened pixels must be from the surrounding area before they are considered edge pixels and subsequently sharpened by the Unsharp Mask filter. The default Threshold value of 0 sharpens all pixels in the image.
6. Click **OK**.
7. Press **CTRL + S** to save the current changes made.

![Before and After images](image)

**Flattening the Image**

1. Click **Layer > Flatten Image**. A flattened image is the final file to be published either on the web or print.
2. Click **File > Save as**. Enter a filename such as **exer1_final**.
3. Select **JPEG** format and click **Save**.
#2 Getting Perfect Skin

**Using the Healing Brush to cover up the blemishes**

The Healing Brush is an excellent tool to correct imperfections. Like the cloning tools, you can paint from an image or pattern. This will match the texture, lighting, transparency, and shading of the sampled pixels to the pixels being healed. As a result, the repaired pixels will blend seamlessly into the rest of the image.

**To remove the blemishes:**

1. Open `exercise2.psd`.
2. Duplicate the layer and name it as `cover up`.
3. Select the **Healing brush** from the **Tools** palette.
4. In the **Options** bar, set the **diameter** of the brush to **19**, and **hardness** to **15%**. This will give the brush a feathered edge, which will help blend the blemishes with the rest of the skin.
5. Zoom in to the picture.
6. Hold down **Alt** key and then click on a part of the face near to the blemish with nice skin. This becomes your source to correct the blemish.
7. Release **Alt** key and then click on the affected area to cover the blemish.
8. Continue to cover all the visible blemishes. Press ] key to increase or press [ key to decrease the brush size.

![Before and After comparison](image)

9. Click File > Save as. Provide a filename such as `exercise2_edited.psd`.

**Using the Cloning Stamp to copy the background**

The Clone Stamp tool takes a sample of an image, which you can apply over another image or part of the same image. This tool is useful for duplicating an object or removing a defect in an image.

By selecting **Aligned** in the options bar, you can reuse the most current sampling point, no matter how many times you stop and resume painting. When **Aligned** is deselected, you will reuse the same sampled pixels each time you paint.

**To remove the pimple above the right eyebrow:**
1. Zoom in to the right eyebrow of the man in the picture.
2. Select the **Clone Stamp** tool from the **Tools** palette.
3. In the **Options** bar, select a small brush about 10 in diameter.
4. Hold down **Alt** key and click on a smooth area near the right eyebrow.
5. Click on the area to cover the pimple.

![Before and After comparison](image)

6. Press **CTRL + S** to save the current changes made.
**Using the Patch Tool to take out eye bags**

The patch tool combines the selection behavior of the Lasso tool with the colour blending properties of the Healing brush. You can select an area that you want to use as the source and drag it to another part of the image. The selection remains active over the mended areas, ready to be dragged to another area that needs patching.

**To take out the eye bags:**
1. Duplicate the layer and name it as **eye bags**.
2. Hold down to the **Healing Brush** tool, and select the **Patch tool** from the Tools palette.
3. Select the eye bag on the left and drag it to the smooth area around his face.
4. Press **Ctrl + D** to deselect.
5. Apply the same steps to remove the eye bag on the right.
6. Press **CTRL + S** to save the current changes made.
Using Filter effects to smoothen the skin

To apply soft smooth skin effect:
1. Click on the Magic Wand tool from the Tools palette.
2. In the Options bar, set the Tolerance level to 10. Increasing the tolerance means increasing the selection.
3. Hold down Shift key as you click until you get most part of the face selected. Make sure not to include highlights of the face, hair, eyebrows, eyes, lips and nostrils.

Tip: Aside from the magic wand tool, you can also use the following tools to make a selection: lasso, magnetic lasso, layer mask, quick mask, etc.
   • To add a selection, hold down Shift key + click on the desired area.
   • To exclude selection, hold down Alt key + click on the desired area.

4. Go the Layer> New> Layer via Copy. This will create a new layer with just the selected skin.
5. Double click the new layer and name it as smooth skin.
6. Go to Filter> Blur> Gaussian Blur. This will give you a soft smooth skin effect.
7. Enter 6 in the Radius option and then click OK.
8. Add a layer mask by pressing the third button on the lower part of the Layers Palette.
9. Fill the layer mask with black color to temporarily hide the image.
11. Set the Amount to 1.5%, Distribution to Uniform, Monochromatic. Click OK when done.

![Add Noise window](image)

**Tip:** A good blend of Gaussian blur and noise filter effects allow you to get a more realistic effect of the skin.

12. Select the Brush Tool from the Tools palette. Set the foreground colour to white.
13. Choose a soft brush from the options toolbar about 27 in diameter to create a feather effect.
14. Set both the Opacity and Flow options to 50%.

![Brush options](image)

15. Brush against the edges of the face mask that you have created until the edges of the layer look like they fit in to the rest of the face. Pay attention on the edges of the eyebrows, hair and such.
16. When done, lower down the Opacity of the layer to 35%.
17. Press CTRL + S to save the current changes made.
Sharpening the Image

1. Flatten the image by going to Image > Flatten Image.
2. Click Filter > Sharpen > Smart Sharpen.
3. Adjust amount of sharpness until you get desirable result, and click OK.
#3 Correcting Red Eye

Eliminating Red eye on photos

The Red Eye tool removes red eye in flash photos of people or animals. You use this tool to draw a box around the offending eye (the whole eye, not just the pupil), and Photoshop identifies the problem red area and replaces it with dark-gray pixels.

To remove red eye on photos:
1. Open exercise3.psd.
2. Select the Red eye tool from the Tools palette.
3. Set the pupil size and the darkness correction level in the options bar.
4. Select the area you want to correct.
5. Release the area that you selected. Photoshop will cover the pupil with a darker color.
6. Do the same for the other eye.
7. Press CTRL + S to save the current changes made.
Self-Assessment

Now that you have learned the basics of photo retouching, it is time for you to apply what you have learned. Open selftest.psd. This file contains a raw photo of Naomi Watts during a pictorial shoot for a magazine. Your task is to enhance the photo so that it can be used as cover for the September issue of Glamour magazine.

*** This completes the workshop on Learning Photo Retouching techniques the simple way. ***

For your questions and clarifications about this course, please feel free to send an email to the facilitator at charina.ong@nus.edu.sg. Thank you.