Developing e-learning resources using Camtasia Studio

Centre for Development of Teaching and Learning (CDTL)
National University of Singapore
email: edtech@groups.nus.edu.sg
# Table of Contents

Preparing a Video Project .................................................................................................................. 1
Familiarizing Camtasia Studio ........................................................................................................... 1
Recording your Screen ....................................................................................................................... 2
  Understanding Display Resolution and Recording Area ................................................................. 2
  Recording Screen Actions .............................................................................................................. 2
Editing your Video ............................................................................................................................. 3
  Editing Tips .................................................................................................................................. 3
  Importing a Camrec Video ............................................................................................................. 4
  Deleting Unwanted Parts of the Video ......................................................................................... 4
  Adding Graphics and Media ........................................................................................................ 5
Using Callouts, Animations and Transitions .................................................................................... 6
  Tips on using Callouts .................................................................................................................. 6
  Adding Callouts ........................................................................................................................... 6
  Adding Transitions ...................................................................................................................... 7
  Adding Zoom-n-Pan effect ........................................................................................................... 8
Working with Audio .......................................................................................................................... 9
  Adding Background Music .......................................................................................................... 9
  Cutting a Segment of Unwanted Audio .................................................................................... 9
  Applying Fade-in and Fade-out effect ..................................................................................... 9
Producing and Sharing Video .......................................................................................................... 10
Appendixes ....................................................................................................................................... i
  Audio-Video Sync Issues .............................................................................................................. i
  Recommendations from TechSmith ............................................................................................. i
  Camtasia Studio User's Tips ......................................................................................................... i
    Optimising Hard Disk Performance ......................................................................................... i
    Updating Hard Disk Controller Driver ................................................................................... i
    Setting Webcam Device Properties (Logitech Webcams) .................................................. ii
References ......................................................................................................................................... iii
Synopsis

Learn how to record, edit and share your lectures online using Camtasia Studio. This application allows you to easily capture everything happening from your computer screen with audio narration. It can even use PowerPoint directly to record your presentation. In this hands-on workshop, you will learn to create effective video-based learning for your course. You will learn to record your screen, add voice narration, call-outs and other media files, editing techniques, and producing a professional online video.

Objectives

At the end of the workshop, participants should be able to:
1. Record a screen with Camtasia Recorder
2. Learn how to add content to a Camtasia Studio project
3. Edit and Produce a video with Camtasia Studio
Preparing a Video Project

It's important to create a good script, one that works well with your video and doesn't overwhelm the viewer with words. Listed below are some tips to keep in mind when writing scripts.

• As you write your script, be sure to note what is happening on the screen
• Edit, edit, edit! Question everything you write: Is this essential? Could it be cut and still be clear?
• Read the script out loud before you record it to make sure that it flows well
• When recording, it's best to not stray from what you've written
• Keep each page of the script equal to about one minute or less of content
• Use a large, easy-to-read font

Familiarizing Camtasia Studio

A. Major function buttons- Record, Import, Publish
B. Task Details area (Clip Bin is selected showing several imported clips)
C. Task Tabs (Clip Bin is selected)
D. Various audio, video, and effects tracks
E. Preview window
F. Timeline and playback head (with green and red selector handles)
Developing e-learning resources using Camtasia Studio

Recording your Screen

Understanding Display Resolution and Recording Area

Before recording, it will be important to be aware of the display resolution and the recording area. Your computer display is measured in pixels, the little squares that form into graphics on screen. If a monitor is set to show more pixels, it is known as increasing the resolution. At a higher resolution, graphics and text will look sharper, but smaller. The fewer pixels, the lower the resolution and the larger the screen elements appear.

If your computer is set to 1280 x 1024 screen resolution when you do your recording, a user who has a lower screen resolution like 1024 x 768 may be forced to scroll significantly to see the action you recorded. It is important to know what is the screen resolution of your targeted audience before you start your recording.

The recording area on the other hand is the physical amount of the screen that you will be capturing during the recording process. You can choose to capture in full screen or just a selected region.

It will be a good practice to plan out your recording your screen and mouse movements, what applications you are going to use and the topics that you will cover during the recording.

Coursera requirement for video is 1280 x 720 pixels for the frame size, 16:9 aspect ratio.

Recording Screen Actions

To record your screen:
1. Click Record the Screen button on the top left corner of the screen.

2. The Recording panel appears. Determine the portion of the screen you wish to record. Full screen is set by default. You will see a green dashed line along outside border of screen can be sized to fit recording area. You can also select custom screen size.
3. Click the dropdown menu beside the **Webcam** icon, and select and configure the webcam.
4. Click the dropdown menu beside the **Audio** icon, and select your audio input source.
5. Adjust the audio levels for the microphone by dragging the slider control.
6. If you do not want to capture the sound coming out of the speaker, deselect the **Record System Audio**.
7. Open all applications/windows which will be recorded
8. Click the red **Rec** button or hot key **F9** to start the recording. You will see a countdown appearing on screen and then recording starts
9. To stop the recording, press **F10**.
10. Watch a preview of screen capture. You set the viewing option to 100% or fit to screen.
11. Click **Save and Edit**, and save the .camrec file to your local drive. After the file is saved the project edit window will open.

**NOTE:**
- Remember to create new folder for each Camtasia project.
- All the files should be saved in the same folder.
- The video file you just recorded is separate from the Camtasia Project file you saved earlier.

**Editing your Video**

After recording your lecture, you are now ready to use Camtasia Studio to do most of the editing like cutting out the unnecessary parts of the video, using the smart focus, zooming and panning, adding captions, callouts, and editing the audio source. One of the useful tools for editing is the Library where it contains all the media and sound clips that you can add use to enhance your video.

**Editing Tips**

Below are some useful tips that you may want to consider when you start editing:

- If you have 2 monitors available, think about using both: in Camtasia you can have the Editor on one screen and the Timeline on another. A second monitor can also be handy for displaying your script while recording audio. You can edit just fine, though, if you use one monitor.
- Try not to feel rushed while editing. The process takes time at first, but you'll get better and more fluent with practice.
• Watch and listen to your video all the way through before starting to edit to give yourself an overall sense of what happened during recording and to develop a sense of what you want the final product to be.
• Save your work. Remember to constantly save your work and don’t wait to save your project until the end.
• Keep everything you use to create a video project (Camtasia video and audio recordings, images/PowerPoint slides, music files) together in one folder. Each project should have its own separate folder.
  o Camtasia uses a non-destructive editing process, that is, the original .camrec file is only referenced, not used directly in a project. This means that it's always available for you to use again if you don't like the changes you've made in one version of your video. Because of this process, Camtasia needs to know where the original files are.
  o Using separate video project folders also makes it easier if you need to move a project to a different computer or to back up your video projects on a server or external hard drive.

**Importing a Camrec Video**

Camtasia Studio allows you to import the following video formats to the timeline: camrec (a recording created with Camtasia Recorder), AVI, MPEG, WMV, and MOV.

To import a video:
1. Open the Clip Bin and drag the clip to the timeline.
2. Using the space bar to start and stop the playback, drag the play head to various spots on the timeline and identify areas that you’d like to edit.

**Deleting Unwanted Parts of the Video**

1. Delete any unwanted sections and performance mistakes by highlighting over the offending sections with the red and green selection handles.
2. The selected part has been removed from the timeline.

**NOTE:**
Now that it has been removed from the Timeline, it would no longer appear in a produced video file. However, please note that the video remains on the Clip Bin. Items in the Clip Bin remain available for you to preview and add to the Timeline, but items in the Clip Bin will not appear in a produced video unless they have been added to the timeline.
Adding Graphics and Media

Camtasia Studio supports many of the standard graphic formats including bitmaps, GIFs, and JPEGs or any form of media into your project. You can use the graphics available in the Library or import images stored in your local machine.

To import an image:
1. Click File > Import Media.
2. Drag the objects anywhere on the timeline. You can also add them to a separate track or you can segment an existing track with the Split tool and insert at the edit point.

TIP: To add a new track, click the + button just below 00:00 on the timeline.
Using Callouts, Animations and Transitions

Callouts are typically used to explain a concept being shown on screen. You can control the way the callout looks, where it appears on the screen (via the stage), and when a callout appears on screen (via the Timeline). You can choose from myriad callout shapes including arrows, blurs, bubbles and text. As you select different callout types, formatting options become available.

You can apply an animation or a transition effect to a callout objects. This allows you to bring static objects to life. You can move, flip, or rotate as it moves from one location to another on Stage.

Tips on using Callouts

Here are some useful tips when using Callouts:

- People learn best through repetition, so make sure that every major point you are making in the video is being reinforced in the audio AND callouts AND video.
- Don't add too many special effects. Use them to reinforce important points, but too many callouts or special effects will take the viewer’s attention away from the content. As always, think about your audience and the length of the video: the shorter the video, the fewer the callouts.

Adding Callouts

To add a callout:

1. Identify areas on the timeline where you would like callouts, and position the play head.
2. Open the Callout Editor and design your callout.
3. Close the Editor by returning to the Clip Bin and run the timeline to preview the callout. Edit via the Callout Editor if desired.

TIP: You can use the Visual Properties (Tools> Visual Properties) to change the look, position, animation setting of a callout shape.
**Adding Transitions**

You can use transitions to add a smooth, professional visual break between clips in a video. There are several transition types available in the Transition panel including checkerboard, fade, fade through black, cube rotate, and more.

To add transition effect between 2 video clips:

1. Choose an effect from the Transition panel and drag it to where you want to appear on the timeline.

TIP: The Split tool allows you to segment an existing track, so that you can add additional clips or new effects (transitions, etc.).
Adding Zoom-n-Pan effect

Having the video zoom into or out of screen regions, or pan across the screen can help focus the viewer’s attention. The Zoom-n-Pan feature is useful if you have recorded a large window, but you still want to focus the learner on a specific area of the screen.

To apply Zoom-n-Pan effect:
1. Identify an area of the timeline that would benefit from zooms and pans, and position the playhead.
2. Open the Zoom-n-Pan Editor and configure a magnification, duration, and screen location, and add the new zoom/pan when you return to the Clip Bin.
3. You can fine-tune the timing of the zoom/pan by dragging the keyframe on the Zoom track.

TIP: You can turn on the Smart Focus in the Zoom-n-Pan option. This will automatically detect the mouse clicks and typing you did during the recording and creates the Zoom-n-Pan keyframes on the Timeline.
Working with Audio
Camtasia Studio has various tools to help you fix many of the most common problems you’ll run into especially with the nitty-gritty of the audio narration during recording. You can remove unwanted parts of the audio clip, add background music, an intro or outro clip to split the sections of the video, adjusting the volume control and apply different audio effects.

Adding Background Music
1. Click File > Import media.
2. Navigate from the Library or from your local machine.
3. Drag the audio clip to the timeline.

Cutting a Segment of Unwanted Audio
1. Position the Playhead on the part that you want to delete.
2. In the Timeline, click the Cut tool.
3. The selected area of the audio clip is removed.

Applying Fade-in and Fade-out effect
1. Select your audio track in the timeline, and open the Audio options task tab. Apply an audio fade IN to the begging on the clip, and a fade OUT to the end of the clip.

2. To manually edit the fade-in/ fade-out effect, click the large dot to the right a bit to increase the amount of time the Fade-in will be in effect. Similarly, at the end of the timeline, drag the dot to the left to increase the amount of time the Fade out will be in effect.
Producing and Sharing Video

Camtasia’s Production Wizard offers two options for producing your finished video: Production Presets and Custom Production Setting. Choosing Production Preset allows you to quickly render a video using preset that allows your video to play on DVD, mobile device, or straight away to Google Drive, Screencast.com, or Youtube. On the other hand, choosing the Custom Production setting allows you to select the production options you want for specific environment and save the settings as a preset for future use.

By default, MP4 only (up to 720p) is selected. This video format will play on most PCs, Macs, and mobile devices. However, if the video has interactivity such as hotspots or quizzes, you may want to use MP4-Flash/HTML5 format which includes a Smart Player.

To render the final video:
1. Choose **Produce and Share** and select an appropriate preset.
2. Follow through the wizard and make your configuration choices.
3. Provide a name without spaces and then click **Finish** to start encoding the video.
4. Once the rendering is complete, the video will automatically open in your default video player and begins to play.
Appendixes

Audio-Video Sync Issues

Users have noted audio-video sync issues after reviewing their recordings. Here are some tips to eliminate or minimise this issue.

- Record in short segments. This helps to detect issues early.
- In between recording short segments, shut down Camtasia Recorder to switch off the webcam. Overheated webcams can lead to audio-video sync issues.

Recommendations from TechSmith

- Close all other programmes/applications.
- Windows Vista:
  - Disable Aero colour scheme.
- Windows XP:
  - Disable Hardware Acceleration.
  - Right click on Desktop > Properties > Settings > Advanced > Troubleshooting. Set acceleration slider to None.
- Laptops:
  - Changing power settings to High Performance may help.

Camtasia Studio User's Tips

Optimising Hard Disk Performance
1. Go to Start > Control Panel.
2. Click Device Manager.
3. Expand Disk drives.
4. Right click the hard disk, and then click Properties.
   - Check Enable write caching on the device.
   - Check Turn off Windows write-cache buffer flushing on the device.

Updating Hard Disk Controller Driver
1. Repeat steps 1 to 3 above to get to Device Manager.
2. Expand IDE ATA/ATAPI controllers or Storage controllers.
3. Right click the Intel controller, and then click Properties.
   - Click the Driver tab.
• Click Update Driver. Click Search automatically for updated driver software. Update the driver, if necessary.

Setting Webcam Device Properties (Logitech Webcams)
1. Launch Camtasia Recorder.
2. Click ▼ at Webcam on or Audio on.
3. Click Options.
4. Click Device properties.
5. On the Webcam Control tab:
   • Uncheck Follow my face.
   • Uncheck RightSound.
   • Uncheck Auto-focus (if the option is available).
6. Click the Advanced Settings tab, then:
   • Uncheck RightLight.
   • Adjust Exposure, Gain, Brightness, Contrast and Color intensity manually.
   • Uncheck Auto for White Balance.
   • Drag White Balance slider until skin tone appears natural.
7. Click Save when done.
References

Downloading Camtasia Studio:
http://www.techsmith.com/download/camtasia/

Camtasia Studio Tutorial:

Tips for iBLOC and MOOC instructors:
https://wiki.nus.edu.sg/display/COURSERA/Tips+For+Instructors
https://instructor-support.desk.com/customer/portal/articles/512545
http://blog.coursera.org/post/100026804672/10-tips-to-prepare-for-your-upcoming-course

Flipped Classroom Field Guide, a compilation of best-practices and community resources centered around the flipped classroom and blended learning initiatives of the Coursera-partner community.
https://docs.google.com/document/d/s36ihFbG5jzh5-WFu2rlZ9Q/headless/print#bookmark=id.a8f43zfmw8cs